MT4とMT5を使いこなしてFX(外国為替証拠金取引)のトレードに活かそう~EAで自動売買

MT4を使ってFX

MT4

MetaTrader 4 ビルド1170 ではWindows XP/2003/Vistaのサポートが中止!WIndows7以上のOSが必要に

投稿日:

最新バージョンはビルド1170

MT4を再起動したらアップデートの通知が来たので、何がアップデートされたのか調べて見ました。

新しいMetaTrader 4 ビルド1170
2018年12月20 日には更新されたMetaTrader 4 プラットフォームがリリースされます。このアップデートにより、エラーが修正され、プラットフォームの安定性が向上します。

Windows XP/2003/Vistaなど、古いバージョンのオペレーティングシステムのサポートは中止されました。クライアント端末の最小許容OSバージョンはWindows 7です。
更新はLive Updateシステムを介して利用できるようになります。

エラーが修正されて安定性が向上するアップデートで特に問題もなさそうなのですが、よくよく見ると古いバージョンのOSが切り捨てられている結構衝撃的なアップデートでした(笑)

個人でWindows XP/2003/Vistaを使っている人はほとんどいないのではないかと思いますが、もし使っている人がいたらビルド1170にはアップデートしないほうが賢明かもしれません。

  • この記事を書いた人

ユーロファイター

はじめまして、本サイトの管理人のユーロファイターです。裁量トレードで口座を吹き飛ばしたのをきっかけにシステムトレードの勉強をはじめました(笑) 当初はVTトレーダーでシグナルツールを使ってトレードをしていましたが、MT4の普及に伴いEAによる自動売買に移行しました。 よろしくお願いします(^_^)/

-MT4
-

Copyright© MT4を使ってFX , 2019 All Rights Reserved.